Trouble shooting your Znode's “NEW_START_REQUIRED”

So you loaded up your local wallet and saw that your Znode is now on “NEW_START_REQUIRED”?

Firstly please make sure you’re on the lastest version on both your Znode and your local wallet. The lastest version can be downloaded here.

Make sure your Znode is actually down. Sometimes the status of the Znodes in the local wallet can be incorrect. Do not click the Start Znode button until you know that your Znode is actually down. Check your Znodes status on the following sites:

If your Znode is still Enabled on one of those sites then it’s still up and running and the error lies with your local wallet.

  1. Close your local wallet.

  2. Delete your znpayments.dat and zncache.dat files. They are located at:

     ~/Library/Application\ Support/zcoin/
  3. Open up the wallet. Wait for everything to sync.

  4. Your Znodes Status should be now on “Enabled” :grin:

If it is down on you both sites and in your local wallet, then your Znode is down. There are a number of possible reasons for your Znode going down. You’ll need to fix it before restarting it.

  1. You’re running an outdated version of Zcoin software for your Znode.
  2. Your VPS has restarted and didn’t reboot up the Zcoin software.
  3. Your VPS has run out of HDD space.

Log into your VPS and check the status of your Znode.

./zcoin-0.13.8/bin/zcoin-cli getinfo

“Version” should equal the latest version.
“Blocks” should be equal to the amount of blocks on the top right of the Zcoin Explorer

You can check your HDD usage with:

df -h

If your HDD is full, you’ll need to login into your VPS Dashboard and allocate more space. Currently the Zcoin blockchain grows at a rate of about 20GB per year.

If your VPS has restarted, it’s well worth going through this guide:
Bullet-Proofing your Znode with monit

After you found the problem and fixed it, you’ll need to wait for the block count in your Znode to catch up to the rest of the network. You can check the block height with the Zcoin Explorer. Once it’s caught up, open up your local wallet, head over to the My Znode tab, click on your Znode, and click the “Start alias” button. Your Znodes status should change to “Pre_Enabled”. After about 20 minutes it should then change to “Enabled”

If you are still having issues, give the Telegram Support Group a visit. Please be weary of people PMing you, offering to help with your Znode. Admin or trusted members will never PM you first.


We’ve released the Node Noodle for Znode monitoring. It helps detect this issue before your ZNode drops out of the Znode pool and you lose payouts.

Grab a release from Github:
Node Noodle releases

The Wiki for Node Noodle


works everytime for me that method . and dont panic if new start required doesnt mean your node is down either