Issues with v0.14.1.2

I downloaded the latest version and when opening the wallet it just crashes unless I remove my existing .dat file from the root folder.

Anyone else experiencing this issue?

I also encountered this problem. I think it is caused by the wallet.dat file being too old. The old wallet.dat file is not based on mnemonic words.

What version did you update from?
What was the error?

Try performing a reindex-chainstate https://firo.org/guide/reindex-wallet.html

1 Like

Please give pre-release v0.14.2.0 a try, it contains the fix to this issue.

1 Like