I can't send the money in my wallet!

Hello friends,

As you can see in the pictures below, it says “Pending” all the time. I have been producing for 9 days, but it was not “Availible”. I would like you to give your opinion on this matter.

Anonymising transactions are currently disabled.

To return the amount to your wallet, right-click on the transaction, choose ‘Abandon Transaction’ and restart your wallet.


Thanks for your answer. I am mining Firo. They come to my wallet Coin but not “Available”.

Did you abandon that transaction and restarted the wallet? If that still doesn’t work, you will need to start the wallet with the -rescan flag.

Open the folder where the firo-qt.exe is located. Hold Shift, right-click inside the folder and select ‘Open PowerShell window here’… In the PowerShell window that appears, type:

.\firo-qt.exe -rescan


I learned it was my fault. Sorry to keep you busy. Sorry for what I wrote for being so nervous. Also thanks to @anwar all my problem was solved. Thank you.

1 Like

You’re welcome https://y.at/💵🤐⛓

1 Like

This topic was automatically closed after 6 days. New replies are no longer allowed.